header logo

Go Back   Checkmate Community Boating Forums > Checkmate Discussion Forums > Powerplant Technical Discussions > Outboard Technical Discussion
Portal Home Register Blogs FAQ Calendar Mark Forums Read

Outboard Technical Discussion This is our outboard engine related technical discussion forum. Topics include engine repair and maintenance, modifications, gearcases, electrical and electronics, etc. For technical assistance related to topics not outboard related please use our other Engine forum.

Main Menu
Module Jump:
Google Search
Google
Latest Poll
November 2018's Boat of the Month Vote!
This poll is closed
I vote for "Redboat's" Senator! 3 15%
I vote for "JupiterPulsare's" Starflite! 3 15%
I vote for "Chrisg82's" Enchanter Jet! 6 30%
I vote for "ekkick's" Convincor! 8 40%
Voters: 20 100%
Notices

Welcome to the Checkmate Community Forums

Reply
 
Thread Tools Display Modes
Old 10-16-2018, 03:01 PM   #1
Jim4553
Wannabe
 
Jim4553's Avatar
 
Join Date: Oct 2018
Location: Cleveland
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Jim4553 is on a distinguished road
Model Owned: Starflite

Default No power

Hey guys I'm new to the world of outboards I have a 200 horsepower Mercury V6 I think it's a 1987 I checked the battery the battery is good I check the connections to the starter I'm getting power to the starter but it's just dead it's not doing anything please help I have no manual for this motor..
Jim4553 is offline   Reply With Quote
Old 10-16-2018, 09:49 PM   #2
Jimway
Ambassador
 
Jimway's Avatar
 
Join Date: Dec 2010
Location: Washington State
Posts: 2,254
Thanks: 1,581
Thanked 2,296 Times in 977 Posts
Rep Power: 144
Jimway has a reputation beyond repute
Jimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond repute
Model Owned: 95 Playmate

Default

Check all of the ground connections, many times this is the problem. I'm guessing we have a no start condition here? You turn the key to start and no crank? Did this starter used to work? What kind of electrical tester do you have handy? Oh yeah, what kind of Checkmate is the black motor hanging on the back of?
Jimway is offline   Reply With Quote
Old 10-17-2018, 07:38 AM   #3
Jim4553
Wannabe
 
Jim4553's Avatar
 
Join Date: Oct 2018
Location: Cleveland
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Jim4553 is on a distinguished road
Model Owned: Starflite

Default

I believe it's an 87 sportfire but not sure. Or starflite

Last edited by Jim4553; 10-17-2018 at 07:56 AM.
Jim4553 is offline   Reply With Quote
Old 10-17-2018, 08:41 AM   #4
Hack
Enforcer
 
Hack's Avatar
 
Join Date: Oct 2015
Location: Canton & Pinckney, Michigan
Age: 68
Posts: 607
Thanks: 303
Thanked 315 Times in 226 Posts
Rep Power: 48
Hack is just really niceHack is just really niceHack is just really niceHack is just really niceHack is just really nice
Model Owned: 1995 Persuader 219 7.4L (sold)

Default

Quote:
Originally Posted by Jim4553 View Post
I checked the battery the battery is good I check the connections to the starter I'm getting power to the starter but it's just dead...
Did you 'load test' the battery or just check voltage across the terminals? Batteries are weird creatures that will sometimes short out internally when a load is placed upon them.
__________________
'In the end, it's all Hack'
Hack is offline   Reply With Quote
Old 10-17-2018, 09:03 AM   #5
Jim4553
Wannabe
 
Jim4553's Avatar
 
Join Date: Oct 2018
Location: Cleveland
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Jim4553 is on a distinguished road
Model Owned: Starflite

Default

Did a little more digging, may have blown the ignition fuse. Need to find where it's at on a 87 starflite..I cant load test it because it's not doing anything..I just check from terminals..battery tester said battery was good.
Jim4553 is offline   Reply With Quote
Old 10-17-2018, 11:15 AM   #6
Jimway
Ambassador
 
Jimway's Avatar
 
Join Date: Dec 2010
Location: Washington State
Posts: 2,254
Thanks: 1,581
Thanked 2,296 Times in 977 Posts
Rep Power: 144
Jimway has a reputation beyond repute
Jimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond repute
Model Owned: 95 Playmate

Default

Welcome to the site, by the way. Could be lots of stuff going on to thwart you. Could be neutral safety switch. Could be fuse. Could be a bad connection. Take jumper cables and correctly hook them directly to starter and see what happens. If starter turns, do Walter Huston Dance then proceed to check starter solenoid feed from ignition/start switch. Be careful, smoke is manufactured into the thermoplastic insulation that covers the wiring. Don't be the guy that lets it all out, unless you are a licensed electrician.
Jimway is offline   Reply With Quote
Old 10-18-2018, 04:53 AM   #7
Hack
Enforcer
 
Hack's Avatar
 
Join Date: Oct 2015
Location: Canton & Pinckney, Michigan
Age: 68
Posts: 607
Thanks: 303
Thanked 315 Times in 226 Posts
Rep Power: 48
Hack is just really niceHack is just really niceHack is just really niceHack is just really niceHack is just really nice
Model Owned: 1995 Persuader 219 7.4L (sold)

Default

Quote:
Originally Posted by Jim4553 View Post
Did a little more digging, may have blown the ignition fuse. Need to find where it's at on a 87 starflite..I cant load test it because it's not doing anything..I just check from terminals..battery tester said battery was good.
Pull the battery out of the boat, take it to an auto parts store, and have them load test it.
__________________
'In the end, it's all Hack'
Hack is offline   Reply With Quote
Old 10-18-2018, 04:23 PM   #8
Jimway
Ambassador
 
Jimway's Avatar
 
Join Date: Dec 2010
Location: Washington State
Posts: 2,254
Thanks: 1,581
Thanked 2,296 Times in 977 Posts
Rep Power: 144
Jimway has a reputation beyond repute
Jimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond repute
Model Owned: 95 Playmate

Default

Don't forget to report back, especially if you got her up and running again.
Jimway is offline   Reply With Quote
Old 10-20-2018, 08:35 AM   #9
Jim4553
Wannabe
 
Jim4553's Avatar
 
Join Date: Oct 2018
Location: Cleveland
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Jim4553 is on a distinguished road
Model Owned: Starflite

Default

Still chasing problem...motor does turn over..thank god...working on it today
Jim4553 is offline   Reply With Quote
Old 10-20-2018, 11:40 AM   #10
Jimway
Ambassador
 
Jimway's Avatar
 
Join Date: Dec 2010
Location: Washington State
Posts: 2,254
Thanks: 1,581
Thanked 2,296 Times in 977 Posts
Rep Power: 144
Jimway has a reputation beyond repute
Jimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond repute
Model Owned: 95 Playmate

Default

Well there you go. Things are looking up already. Motor turns free by hand, find the starter issue and you're back in business.
Jimway is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Outage Chris Forum Feedback & Technical Support 11 02-09-2017 08:31 AM
Evinrude's new Etec G2 Mark Play To Win!! 22 09-07-2014 04:14 PM
Official Press Release: DOUG SMITH, CHECKMATE MARINE POWER PART WAYS Chris Front Page News 0 10-19-2013 01:23 PM
New Merc 200 EFI Power Head? Jekyll & Hyde Outboard Technical Discussion 1 08-17-2011 08:41 PM
Heads, cam, 350 wont power pass 4300 rpm crazygn Engine Technical Discussion 28 03-14-2011 12:17 AM


All times are GMT -4. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002-2018 Checkmate-Boats.com & Whitecap Enterprises Corp. All Rights Reserved.
Images & Content are Copyright material and may not used without prior written permission.