header logo

Go Back   Checkmate Community Boating Forums > Checkmate Discussion Forums > Powerplant Technical Discussions > Outboard Technical Discussion
Portal Home Register Blogs FAQ Calendar Mark Forums Read

Outboard Technical Discussion This is our outboard engine related technical discussion forum. Topics include engine repair and maintenance, modifications, gearcases, electrical and electronics, etc. For technical assistance related to topics not outboard related please use our other Engine forum.

Main Menu
Module Jump:
Google Search
Google
Latest Poll
July 2018's Boat of the Month Vote!
This poll is closed
I vote for "Horseplay's" Convincor 300! 2 12%
I vote for "Will's" 260! 1 6%
I vote for "Redboat's" Senator! 4 24%
I vote for "ChuckB's" 2400 BRX! 1 6%
I vote for "JupiterPulsare's" Starflite! 4 24%
I vote for "jjg's" 2400 Pulsare! 5 29%
Voters: 17 100%
Notices

Welcome to the Checkmate Community Forums

Reply
 
Thread Tools Display Modes
Old 06-07-2018, 12:32 PM   #1
Johnboylong
Wannabe
 
Join Date: Jun 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Johnboylong is on a distinguished road

Default Mercury 60hp outboard starter issue

Hello all! So i replaced my starter on our Mercury 60hp 4 stroke EFI outboard on our 16 Arima Explorer. The odd thing is when i use the trim/tilt the starter bumps up like its going to go up and engage the crank. When the motor is on and running it really jumps up and smacks the crank. Im guessing thats from the additional charge (volts) from the motor to the system? Anyway, not sure if i did something wrong or what. Got all the paint off the new starter and checked surfacesand cables for good ground. Also, when we took it out is when we noticed the trim issue. The thing really struggled to lift the motor while we were underway. I thought a branch or something was logged at the lower unit or something. With the motor off though it lifts and lowers great, but you can see the starter jump a little every time you hit the trim button. Any ideas are appreciated! Thanks ahead of time. Gary
Johnboylong is offline   Reply With Quote
Old 06-07-2018, 05:44 PM   #2
Jimway
Ambassador
 
Jimway's Avatar
 
Join Date: Dec 2010
Location: Washington State
Posts: 2,216
Thanks: 1,565
Thanked 2,285 Times in 968 Posts
Rep Power: 140
Jimway has a reputation beyond repute
Jimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond reputeJimway has a reputation beyond repute
Model Owned: 95 Playmate

Default

Check wiring at starter to make sure that one of the tilt leads, especially the black lead from the up relay is not connected to negative side of starter solenoid. Might be a good idea to scope out a wiring diagram for that year engine also.
Jimway is offline   Reply With Quote
Old 06-12-2018, 02:30 PM   #3
Johnboylong
Wannabe
 
Join Date: Jun 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Johnboylong is on a distinguished road

Default Stater issue

Thank you Ill look for an electrical diagram for that motor and see if I can find where those wires hook to.
Johnboylong is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"For Sale" Suzuki 115HP 4 Stroke Outboard Motor $4,500 usd motor1010 Checkmate Listings 13 11-02-2013 06:15 AM
Mercury 115 Tilt issue? FrankRocks Outboard Technical Discussion 5 07-06-2013 01:01 PM
1982 Checkmate Enchanter w/ 82 200hp Mercury outboard ILLandowner Checkmate Listings 5 10-29-2012 07:26 AM
Starter issue Ramifications Electrical, Audio & Rigging 4 09-03-2012 01:14 PM
Mercury outboard rebate boatn70 Play To Win!! 14 02-25-2012 10:31 PM


All times are GMT -4. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002-2018 Checkmate-Boats.com & Whitecap Enterprises Corp. All Rights Reserved.
Images & Content are Copyright material and may not used without prior written permission.