header logo

Go Back   Checkmate Community Boating Forums > Checkmate Discussion Forums > Powerplant Technical Discussions > Engine Technical Discussion
Portal Home Register Blogs FAQ Calendar Mark Forums Read

Engine Technical Discussion This is our non outboard engine related technical discussion forum. If your boat is powered by a Inboard/Outboard, Jet drive, V-drive, or even something else, then this is the forum for you! Topics include engine repair and maintenance, modifications, drives and gearcases, electrical and electronics, etc. For technical assistance related to outboards, please use our outboard tech forum.

Main Menu
Module Jump:
Google Search
Google
Latest Poll
August 2020's Boat of the Month Vote!
This poll is closed
I vote for "TuGHiLLBoYs" Convincor Shot! 0 0%
I vote for "Coop's" Starflite! 2 29%
I vote for "MsportRJ's" Pulsare 1850! 4 57%
I vote for "jjg's" Pulsare 2400! 1 14%
I vote for John Lamon doing some ice breaking! 0 0%
Voters: 7 100%
Notices

Welcome to the Checkmate Community Forums

Reply
 
Thread Tools Display Modes
Old 05-31-2020, 04:22 PM   #1
todd goble
Playmate
 
Join Date: Jun 2007
Age: 57
Posts: 96
Thanks: 0
Thanked 11 Times in 8 Posts
Rep Power: 161
todd goble is on a distinguished road

Default Rough running 350

Hello I have a merc 350 I got it out for the first time and it ran rough only 3700 rpm's started to pop out of the intake, idles fine starts fine. Rebuilt carb, new rotor and cap, new plugs, marina checked it out great compression said it was bad gas put a cleaner in and said it would be good. Its the same, i can only think it is the timing, which I don't how that would change over the winter or it is the fuel pump. please help I need it
todd goble is offline   Reply With Quote
Old 05-31-2020, 07:22 PM   #2
mishawakajim
Enforcer
 
mishawakajim's Avatar
 
Join Date: Aug 2010
Location: Mishawaka, IN.
Age: 59
Posts: 651
Thanks: 688
Thanked 331 Times in 250 Posts
Rep Power: 131
mishawakajim is a jewel in the roughmishawakajim is a jewel in the roughmishawakajim is a jewel in the roughmishawakajim is a jewel in the rough
Model Owned: 1986 Checkmate Eluder

Default

Bummer of a way to start off the season. Just a thought. When was the last time you changed the Fuel Filter? Another thing I always do on my first start up is I put a can of Seafoam in the fuel tank. For $6.99 to $10.99 a can it's one of the best fuel system cleaners I ever used. Best of luck. Jim
mishawakajim is offline   Reply With Quote
Old 05-31-2020, 07:36 PM   #3
todd goble
Playmate
 
Join Date: Jun 2007
Age: 57
Posts: 96
Thanks: 0
Thanked 11 Times in 8 Posts
Rep Power: 161
todd goble is on a distinguished road

Default

Thank you for your help, yes I have put sea foam in the tank and the marina put in a cleaner. I took out the filter and cleaned it.
todd goble is offline   Reply With Quote
Old 05-31-2020, 10:06 PM   #4
jumbofordman
Enforcer
 
jumbofordman's Avatar
 
Join Date: Aug 2010
Location: Greenville, NC
Age: 50
Posts: 606
Thanks: 159
Thanked 349 Times in 190 Posts
Rep Power: 134
jumbofordman is a splendid one to beholdjumbofordman is a splendid one to beholdjumbofordman is a splendid one to beholdjumbofordman is a splendid one to beholdjumbofordman is a splendid one to beholdjumbofordman is a splendid one to beholdjumbofordman is a splendid one to behold
Model Owned: 86 Enchanter, 86 Predictor - down to 2 'Mates; plus a 88 Formula F242SS

Default

Make sure the fuel line is unobstructed from the tank to the carb. We had a 454 that would only spin up to about 3200 rpm and were pulling out our hair trying to figure it out. Finally we pulled the tube from the tank and there was a bunch of crap stuck in the screen at the very top. It was apparently flowing enough gas to get to 3200 rpm and that was it. I've encountered car that behave like this, too. So whenever you have something that runs fine at lower rpms and hits a brick wall at a certain rpm, I always thoroughly investigate the fuel delivery system.
jumbofordman is offline   Reply With Quote
The Following 2 Users Say Thank You to jumbofordman For This Useful Post:
Gimme Fuel (06-01-2020), Jimway (05-31-2020)
Old 06-01-2020, 08:17 AM   #5
1954bmw
Enchanter
 
Join Date: Mar 2016
Location: Delhi Township, Ohio
Posts: 191
Thanks: 110
Thanked 70 Times in 56 Posts
Rep Power: 55
1954bmw will become famous soon enough
Model Owned: 1971 MX15w 115-135 Frankenmerc, 16.6 Sea Ray, 2- 18.6 Sea Rays, 3888 Bayliner, 1973 MX14w 50 merc

Default

You say you replaced the cap and rotor, any chance the plug wires are in the wrong order???
1954bmw is online now   Reply With Quote
Old 06-01-2020, 10:18 AM   #6
todd goble
Playmate
 
Join Date: Jun 2007
Age: 57
Posts: 96
Thanks: 0
Thanked 11 Times in 8 Posts
Rep Power: 161
todd goble is on a distinguished road

Default

I did question myself on that, I have 2 wires crossed on each side of the cap, and I'm wondering if I put them back right. I'm trying to figure this out, how do I know my order, and I'm taking my pickup tube out this morning to see how that looks thanks a lot for the info
todd goble is offline   Reply With Quote
Old 06-01-2020, 12:03 PM   #7
1954bmw
Enchanter
 
Join Date: Mar 2016
Location: Delhi Township, Ohio
Posts: 191
Thanks: 110
Thanked 70 Times in 56 Posts
Rep Power: 55
1954bmw will become famous soon enough
Model Owned: 1971 MX15w 115-135 Frankenmerc, 16.6 Sea Ray, 2- 18.6 Sea Rays, 3888 Bayliner, 1973 MX14w 50 merc

Default

Not sure about boat motas, but back in the day, small block Chevy's had the firing order cast into the front of the intake manifold. You should be able to see the timing marks on the front pulley, align those, pull the cap to make sure you are on number one plug and go from there. If the firing order isn't on the manifold, google it, good luck.
1954bmw is online now   Reply With Quote
Old 06-01-2020, 12:08 PM   #8
todd goble
Playmate
 
Join Date: Jun 2007
Age: 57
Posts: 96
Thanks: 0
Thanked 11 Times in 8 Posts
Rep Power: 161
todd goble is on a distinguished road

Default

Thank you pickup tube is clean now that isn't aligning up straight like it did before, this boat is getting the best of me:
todd goble is offline   Reply With Quote
Old 06-01-2020, 03:59 PM   #9
CheckmateFever
Admiral
 
CheckmateFever's Avatar
 
Join Date: Jul 2003
Location: upstate NY, all boating on Keuka Lake, NY
Age: 39
Posts: 1,185
Thanks: 450
Thanked 619 Times in 316 Posts
Rep Power: 226
CheckmateFever is a splendid one to beholdCheckmateFever is a splendid one to beholdCheckmateFever is a splendid one to beholdCheckmateFever is a splendid one to beholdCheckmateFever is a splendid one to beholdCheckmateFever is a splendid one to beholdCheckmateFever is a splendid one to beholdCheckmateFever is a splendid one to behold
Model Owned: '86 21' Enchanter I/0

Default

I'm gonna say firing order as well! I have a Merc 350 in my Enchanter, i had the exact same issue once years ago, turned out 2 wires were crossed, i heard its a fairly common mistake. Boat idled just fine and would come on plane ok but the more throttle the rougher it would run. Sounds like that's what you have going on! Good Luck!
__________________
_________________________
1986 21\' Enchanter 350 MerCruiser I/O \"Enchanted Soul\"
CheckmateFever is offline   Reply With Quote
The Following User Says Thank You to CheckmateFever For This Useful Post:
Chellems (06-01-2020)
Old 06-01-2020, 09:12 PM   #10
PA-Checkmate
Convincor
 
Join Date: Dec 2006
Location: Western Pennsylvania
Age: 67
Posts: 319
Thanks: 15
Thanked 87 Times in 61 Posts
Rep Power: 169
PA-Checkmate will become famous soon enough
Model Owned: 2002 Convincor 270 496-MAG-HO

Default

Didn't state what year engine, but SBC were 18436572 back in my day. Just google year and firing order.
__________________



PA-Checkmate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6 boats all running in xcess of 75 MPH/last sunday!! JUPITER PULSARE Play To Win!! 7 09-18-2009 07:59 PM
Pulsare 21 running rough water PA-Checkmate Checks In Action! 4 09-12-2009 02:26 PM
Suzuki not running well teamhart2 Outboard Technical Discussion 20 08-18-2009 11:41 AM
84' Mercury 2.4L 200 H.P. Rough Idle rotax21 Outboard Technical Discussion 10 08-25-2007 01:58 PM
HELP - 175 Mercury Carbed - running rough Mich Pulse Outboard Technical Discussion 4 07-18-2005 08:17 AM


All times are GMT -4. The time now is 09:33 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2002-2020 Checkmate-Boats.com & Whitecap Enterprises Corp. All Rights Reserved.
Images & Content are Copyright material and may not used without prior written permission.